Compatibilidad de navegadores

Navegadores compatibles

Versión para PC del editor

La versión para PC del editor es oficialmente compatible con Google Chrome, Mozilla Firefox, Microsoft Edge y Safari.

A partir de mayo de 2018 el editor deja de tener compatibilidad con IE11.

  • Puede continuar accediendo al editor desde IE11, si bien no podemos garantizar que tenga un correcto funcionamiento. No ofreceremos solución para ningún error del editor que se produzca únicamente en IE11.
  • Cuando un usuario intente abrir el editor en IE11 aparecerá la siguiente notificación: "Este navegador ya no es oficialmente compatible. Para mejorar su experiencia, recomendamos que utilice Chrome, Firefox o Microsoft Edge. Saber más"
  • Esto no tiene efecto sobre sus sitios en vivo, los cuales continuarán funcionando y se podrá acceder a ellos en IE11 de igual forma que en el resto de navegadores.

Versión móvil del editor

La versión móvil del editor es oficialmente compatible con Google Chrome y Safari.

Actualización del navegador

Tenga en cuenta que únicamente es compatible la versión más actualizada de cada uno de las navegadores.

Si experimenta un problema solamente en un determinado navegador, asegúrese de que el navegador principal con el que está trabajando está actualizado a su versión más reciente.

Consideraciones

  • El aspecto puede variar de un navegador a otro. Por ejemplo, las fuentes no siempre se representan de igual forma en todos los navegadores. Esto es algo que no se puede controlar desde el editor, pues está relacionado con los distintos funcionamientos de los navegadores.
  • No son compatibles las versiones beta de los navegadores compatibles.
  • Si tiene problemas con el editor en un determinado navegador, asegúrese de que no estén provocados por extensiones que se hayan instalado en los navegadores.
  • Para que el editor funcione correctamente en el navegador es necesario que esté habilitado JavaScript.